<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":4,"applicationTime":152,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81931301-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>TarHeelIllustrated.com  -  Looking Ahead To Next Season: Garrison Brooks</title>
<meta content='TarHeelIllustrated.com  -  Looking Ahead To Next Season: Garrison Brooks' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-42736c1a7eb2a694d80bae23270ea1b0c5d5da44d33cc12c90aec89380ed21f5.css" />

<script src="https://cdn.rivals.com/production/assets/application-1192834571c64be74f40c174e62f4a16bd5be09f451ac0b083467411d00857c8.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="v/t17wkCRyajgtvS79lI9oXFF2/psV46yEegZo9jB7J/ZPTgqA7aVZF8XEgdZd6GXsTFznPHtPcRnESZ+SpotQ==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://northcarolina.rivals.com/news/looking-ahead-to-next-season-garrison-brooks' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/gtnvk5hycb7sccq3cbxj' property='og:image'>
<meta content="Garrison Brooks came off the bench over UNC's final 21 games and learned a lot that will help him next season." property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-25 00:49:50 -0500' property='article:published_time'>
<meta content='2018-03-25 00:49:58 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "northcarolina.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='northcarolina contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .northcarolina #programming > h1 {
      background-color: #5fb1e0 !important; } }
  .northcarolina > header .notification-link .count-container {
    background-color: #5fb1e0 !important; }
  .northcarolina > header .wrapper-container {
    background-color: #5fb1e0 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .northcarolina > header .wrapper-container {
        border-bottom: 5px solid #CDCDCD !important; } }
  .northcarolina > header .invalid-email-banner {
    background-color: #5fb1e0;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .northcarolina > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .northcarolina > header .invalid-email-banner a:hover {
      color: #CDCDCD; }
  @media screen and (max-width: 767px) {
    .northcarolina > header .mobile-header {
      background-color: #CDCDCD !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .northcarolina > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .northcarolina > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .northcarolina > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .northcarolina > header .nav-row > ul,
    .northcarolina > header .third-nav {
      background-color: white !important; }
    .northcarolina > header .dropdown-toggle > i.fa {
      color: #5fb1e0 !important; } }
  .northcarolina > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #5fb1e0; }
  
  .site-primary-font-color {
    color: #5fb1e0; }
  
  .site-primary-background-color {
    background-color: #5fb1e0; }
  
  .site-secondary-font-color {
    color: #CDCDCD; }
  
  .site-secondary-background-color {
    background-color: #CDCDCD; }
  
  :root {
    --outbrain-primary-color: #5fb1e0;
    --outbrain-secondary-color: #CDCDCD; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="North Carolina" class="school-header" href="//northcarolina.rivals.com"><img src="https://res-4.cloudinary.com/rivals/image/upload/o9pbuk61w4qbbivfv4ge" alt="O9pbuk61w4qbbivfv4ge" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//northcarolina.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;northcarolina&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//northcarolina.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;northcarolina&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733126,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Looking Ahead To Next Season: Garrison Brooks"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='HeelIllustrated' name='twitter:site'>
<meta content='Looking Ahead To Next Season: Garrison Brooks' name='twitter:title'>
<meta content="Garrison Brooks came off the bench over UNC's final 21 games and learned a lot that will help him next season." name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/gtnvk5hycb7sccq3cbxj' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1905663,"title":"2019 Intro: OL/DL Parker Moorer","slug":"2019-intro-ol-dl-parker-moorer","kind":"premium","site_id":97,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-25T00:43:15.018-05:00","summary":"Class of 2019 OL/DL Parker Moorer of Mallard Creek HS in Charlotte (N.C.) is a fast-rising prospect  among colleges. ","deleted":false,"author_name":"Deana King","author_title":"TarHeelIllustrated.com","permalink":"https://northcarolina.rivals.com/news/2019-intro-ol-dl-parker-moorer","site_name":"TarHeelIllustrated.com","type":"Content","programming":[97],"associated_links":[]},{"id":1907480,"title":"Dorn Growing Into Leadership Role For Tar Heels","slug":"dorn-growing-into-leadership-role-for-tar-heels","kind":"premium","site_id":97,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-24T16:35:32.866-05:00","summary":"M.J. Stewart has passed the baton of leadership to Myles Dorn, who is using this spring to develop that craft.","deleted":false,"author_name":"Andrew Jones","author_title":"Staff Writer","permalink":"https://northcarolina.rivals.com/news/dorn-growing-into-leadership-role-for-tar-heels","site_name":"TarHeelIllustrated.com","type":"Content","programming":[97],"associated_links":[]},{"id":1907367,"title":"Carolina Closing In?","slug":"carolina-closing-in--1","kind":"premium","site_id":97,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-24T08:40:53.282-05:00","summary":"Hubert Davis and Roy Williams with Armando Bacot \u0026 his parents earlier this week.","deleted":false,"author_name":"Clint Jackson","author_title":"TarHeelIllustrated.com","permalink":"https://northcarolina.rivals.com/news/carolina-closing-in--1","site_name":"TarHeelIllustrated.com","type":"Content","programming":[97],"associated_links":[]},{"id":1906581,"title":"Looking Ahead To Next Season: Cam Johnson","slug":"looking-ahead-to-next-season-cam-johnson","kind":"premium","site_id":97,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-23T15:11:07.612-05:00","summary":"Cam Johnson&#x0027;s improvement in a short period of time this season portends to good things next winter.","deleted":false,"author_name":"Andrew Jones","author_title":"Staff Writer","permalink":"https://northcarolina.rivals.com/news/looking-ahead-to-next-season-cam-johnson","site_name":"TarHeelIllustrated.com","type":"Content","programming":[97],"associated_links":[]},{"id":1905388,"title":"2019 Athlete Talks Offer","slug":"2019-athlete-talks-offer","kind":"premium","site_id":97,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-23T10:23:09.830-05:00","summary":"Class\r\nof 2019 athlete Josh Sarratt of\r\nColonial Forge High School in Stafford, VA, recently took a trip to","deleted":false,"author_name":"Dolphus Pearson III ","author_title":"Tar Heel Illustrated","permalink":"https://northcarolina.rivals.com/news/2019-athlete-talks-offer","site_name":"TarHeelIllustrated.com","type":"Content","programming":[97],"associated_links":[]},{"id":1905857,"title":"Tar Heel Season Honors","slug":"tar-heel-season-honors","kind":"premium","site_id":97,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-23T08:41:54.045-05:00","summary":"THI&#x0027;s staff hands out our individual honors from the just-completed basketball season.","deleted":false,"author_name":"THI Staff","author_title":"THI Staff","permalink":"https://northcarolina.rivals.com/news/tar-heel-season-honors","site_name":"TarHeelIllustrated.com","type":"Content","programming":[97],"associated_links":[]},{"id":1907541,"title":"Roy&#x0027;s Radar: Class of 2020","slug":"roy-s-radar-class-of-2020","kind":"free","site_id":97,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-24T20:42:38.747-05:00","summary":"Welcome to Roy&#x0027;s Radar. This is an accurate look at the most serious basketball recruits currently being recruited by","deleted":false,"author_name":"John Gwaltney","author_title":"TarHeelIllustrated.com","permalink":"https://northcarolina.rivals.com/news/roy-s-radar-class-of-2020","site_name":"TarHeelIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":4571,"url":"https://northcarolina.rivals.com/news/roy-s-radar-class-of-2018","display_text":"Roy&#x0027;s Radar: Class of 2018","content_id":1907541,"created_at":"2018-03-24T20:51:44.648-05:00","updated_at":"2018-03-24T20:51:44.648-05:00","setting_id":null,"ordinality":1},{"id":4572,"url":"https://northcarolina.rivals.com/news/roy-s-radar-class-of-2019","display_text":"Roy&#x0027;s Radar: Class of 2019","content_id":1907541,"created_at":"2018-03-24T20:51:44.651-05:00","updated_at":"2018-03-24T20:51:44.651-05:00","setting_id":null,"ordinality":2}]},{"id":1660653,"title":"Roy&#x0027;s Radar: Class of 2019","slug":"roy-s-radar-class-of-2019","kind":"free","site_id":97,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-24T20:38:22.806-05:00","summary":"This is an accurate look at the most serious basketball recruits currently being recruited by UNC for 2019.","deleted":false,"author_name":"John Gwaltney","author_title":"TarHeelIllustrated.com","permalink":"https://northcarolina.rivals.com/news/roy-s-radar-class-of-2019","site_name":"TarHeelIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":4573,"url":"https://northcarolina.rivals.com/news/roy-s-radar-class-of-2018","display_text":"Roy&#x0027;s Radar: Class of 2018","content_id":1660653,"created_at":"2018-03-24T20:53:14.916-05:00","updated_at":"2018-03-24T20:53:14.916-05:00","setting_id":null,"ordinality":1},{"id":4574,"url":"https://northcarolina.rivals.com/news/roy-s-radar-class-of-2020","display_text":"Roy&#x0027;s Radar: Class of 2020","content_id":1660653,"created_at":"2018-03-24T20:53:14.919-05:00","updated_at":"2018-03-24T20:53:14.919-05:00","setting_id":null,"ordinality":2}]},{"id":1660607,"title":"Roy&#x0027;s Radar: Class of 2018","slug":"roy-s-radar-class-of-2018","kind":"free","site_id":97,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-24T20:33:41.948-05:00","summary":"This is an accurate look at the most serious basketball recruits currently being recruited by UNC for 2018.","deleted":false,"author_name":"John Gwaltney","author_title":"TarHeelIllustrated.com","permalink":"https://northcarolina.rivals.com/news/roy-s-radar-class-of-2018","site_name":"TarHeelIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":4569,"url":"https://northcarolina.rivals.com/news/roy-s-radar-class-of-2019","display_text":"Roy&#x0027;s Radar: Class of 2019","content_id":1660607,"created_at":"2018-03-24T20:50:05.470-05:00","updated_at":"2018-03-24T20:50:05.470-05:00","setting_id":null,"ordinality":1},{"id":4570,"url":"https://northcarolina.rivals.com/news/roy-s-radar-class-of-2020","display_text":"Roy&#x0027;s Radar: Class of 2020","content_id":1660607,"created_at":"2018-03-24T20:50:05.473-05:00","updated_at":"2018-03-24T20:50:05.473-05:00","setting_id":null,"ordinality":2}]},{"id":1907302,"title":"FSU, UNC Split Doubleheader","slug":"fsu-unc-split-doubleheader","kind":"free","site_id":97,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-23T23:09:10.044-05:00","summary":"Carolina and Florida State split Friday&#x0027;s exciting double header of what is likely a key ACC series for both teams.","deleted":false,"author_name":"T.J. Scholl","author_title":"UNC Athletic Communications","permalink":"https://northcarolina.rivals.com/news/fsu-unc-split-doubleheader","site_name":"TarHeelIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":4560,"url":"http://goheels.com/documents/2018/3/23/NC22Box.pdf","display_text":"Game One Box Score","content_id":1907302,"created_at":"2018-03-23T23:11:08.571-05:00","updated_at":"2018-03-23T23:11:08.571-05:00","setting_id":null,"ordinality":1},{"id":4561,"url":"http://goheels.com/documents/2018/3/23/NC23box.pdf","display_text":"Game Two Box Score","content_id":1907302,"created_at":"2018-03-23T23:11:08.572-05:00","updated_at":"2018-03-23T23:11:08.572-05:00","setting_id":null,"ordinality":2}]},{"id":1907015,"title":"Junior Day Visitor&#x0027;s List","slug":"junior-day-visitor-s-list-4","kind":"premium","site_id":97,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-23T00:19:35.818-05:00","summary":"UNC will host more than 25 prospects for its Junior Day on Saturday, and here is a list of confirmed prospects attending","deleted":false,"author_name":"THI Staff","author_title":"THI Staff","permalink":"https://northcarolina.rivals.com/news/junior-day-visitor-s-list-4","site_name":"TarHeelIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1906962,"title":"Fedora Talks QBs, ARW, Gillespie, No Spring Game \u0026 More","slug":"fedora-talks-qbs-arw-gillespie-no-spring-game-more","kind":"free","site_id":97,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-03-22T19:40:25.210-05:00","summary":"CHAPEL\r\nHILL – North Carolina football coach Larry Fedora met with the media for just\r\nthe second time during spring","deleted":false,"author_name":"Andrew Jones","author_title":"Staff Writer","permalink":"https://northcarolina.rivals.com/news/fedora-talks-qbs-arw-gillespie-no-spring-game-more","site_name":"TarHeelIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1906908,"title":"Spring Football Report","slug":"spring-football-report-43","kind":"premium","site_id":97,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T16:34:37.861-05:00","summary":"Chazz Surratt an the Tar Heels held their fifth practice of this spring Thursday at Kenan Stadium.","deleted":false,"author_name":"Andrew Jones","author_title":"Staff Writer","permalink":"https://northcarolina.rivals.com/news/spring-football-report-43","site_name":"TarHeelIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1906208,"title":"Top 5 Moments","slug":"top-5-moments-7","kind":"premium","site_id":97,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T11:53:27.753-05:00","summary":"Joel Berry&#x0027;s game-tying 3-pointer versus Miami makes at least one list, what else made the cut?","deleted":false,"author_name":"THI Staff","author_title":"THI Staff","permalink":"https://northcarolina.rivals.com/news/top-5-moments-7","site_name":"TarHeelIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1906696,"title":"State Of North Carolina&#x0027;s Top 10 All-Time Prospects","slug":"state-of-north-carolina-s-top-10-all-time-prospects","kind":"free","site_id":97,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-22T07:57:00.839-05:00","summary":"Who are the top 10 prospects from North Carolina during the Rivals.com era? Look to Charlotte to kick of the list.","deleted":false,"author_name":"Mike Farrell","author_title":"Rivals.com","permalink":"https://northcarolina.rivals.com/news/crouch-sits-atop-state-of-north-carolina-s-all-time-prospect-list","site_name":"TarHeelIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1906576,"title":"Early Look At The 2018-19 UNC Basketball Schedule","slug":"early-look-at-the-2018-19-unc-basketball-schedule","kind":"premium","site_id":97,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T01:08:25.188-05:00","summary":"THI reveals what we know of UNC&#x0027;s hoops schedule for next season.","deleted":false,"author_name":"Andrew Jones","author_title":"Staff Writer","permalink":"https://northcarolina.rivals.com/news/early-look-at-the-2018-19-unc-basketball-schedule","site_name":"TarHeelIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1906460,"title":"Looking Ahead To Next Season: Kenny Williams","slug":"looking-ahead-to-next-season-kenny-williams","kind":"premium","site_id":97,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T16:03:38.661-05:00","summary":"THI continue our series looking ahead to next season with the focus here guard Kenny Williams.","deleted":false,"author_name":"Andrew Jones","author_title":"Staff Writer","permalink":"https://northcarolina.rivals.com/news/looking-ahead-to-next-season-kenny-williams","site_name":"TarHeelIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1905375,"title":"Intro: 2020 OL Luke Wypler","slug":"intro-2020-ol-luke-wypler","kind":"premium","site_id":97,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-21T13:17:45.458-05:00","summary":"Luke Wypler&#x0027;s interest in UNC is very high after the Tar Heels extended the New Jersey offensive lineman.","deleted":false,"author_name":"Dolphus Pearson III ","author_title":"Tar Heel Illustrated","permalink":"https://northcarolina.rivals.com/news/intro-2020-ol-luke-wypler","site_name":"TarHeelIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1906385,"title":"UNC Formally Announces Gillespie Hiring","slug":"unc-formally-announces-gillespie-hiring","kind":"free","site_id":97,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T11:16:01.213-05:00","summary":"As reported previously here at THI, UNC formally announces the hiring of former Tennessee coach Robert Gillespie.","deleted":false,"author_name":"UNC Communications ","author_title":"UNC Communications ","permalink":"https://northcarolina.rivals.com/news/unc-formally-announces-gillespie-hiring","site_name":"TarHeelIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1905871,"title":"Top 5 Wins Of The Season","slug":"top-5-wins-of-the-season","kind":"premium","site_id":97,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T09:53:17.682-05:00","summary":"THI unveils the Tar Heels&#x0027; top 5 victories of the just-completed basketball season.","deleted":false,"author_name":"Andrew Jones","author_title":"Tar Heel Illustrated ","permalink":"https://northcarolina.rivals.com/news/top-5-wins-of-the-season","site_name":"TarHeelIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1906180,"title":"Future Star: Carter Whitt","slug":"future-star-carter-whitt","kind":"premium","site_id":97,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-20T22:27:24.011-05:00","summary":"Freshman point guard Carter Whitt is on the cusp of getting a lot of attention from many major programs.","deleted":false,"author_name":"Clint Jackson","author_title":"TarHeelIllustrated.com","permalink":"https://northcarolina.rivals.com/news/future-star-carter-whitt","site_name":"TarHeelIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1906159,"title":"Tar Heels Thump Terps","slug":"tar-heels-thump-terps","kind":"free","site_id":97,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T20:03:00.570-05:00","summary":"A familiar foe came to The Bosh on Tuesday when Maryland came to Chapel Hill. ","deleted":false,"author_name":"UNC Athletic Communications","author_title":"UNC Athletic Communications","permalink":"https://northcarolina.rivals.com/news/tar-heels-thump-terps","site_name":"TarHeelIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":4500,"url":"https://northcarolina.forums.rivals.com/forums/the-dugout.16/","display_text":"The Dugout","content_id":1906159,"created_at":"2018-03-20T20:03:01.395-05:00","updated_at":"2018-03-20T20:03:01.395-05:00","setting_id":null,"ordinality":1},{"id":4501,"url":"http://goheels.com/boxscore.aspx?path=baseball\u0026id=15396","display_text":"Box Score","content_id":1906159,"created_at":"2018-03-20T20:03:01.397-05:00","updated_at":"2018-03-20T20:03:01.397-05:00","setting_id":null,"ordinality":2}]}], nil, 97, nil, true); subdomain = &#x0027;northcarolina&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #5fb1e0'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://northcarolina.rivals.com/news/looking-ahead-to-next-season-garrison-brooks' background-color='#5fb1e0' base-api-url='https://northcarolina.forums.rivals.com/' homepage='false' message-board-url='northcarolina.forums.rivals.com' pub-ad='null' size='size' space-id='2022733126' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://northcarolina.rivals.com/news/looking-ahead-to-next-season-garrison-brooks/printable' site-name='TarHeelIllustrated.com'></rv-share-links>
</div>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-25 00:49:50 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1906605/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Looking Ahead To Next Season: Garrison Brooks</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/gtnvk5hycb7sccq3cbxj)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/gtnvk5hycb7sccq3cbxj" alt="Gtnvk5hycb7sccq3cbxj" />
</div>
<figcaption class='image-caption'>Garrison Brooks came off the bench over UNC's final 21 games and learned a lot that will help him next season.</figcaption>
<div class='image-credit'>Bruce Young, THI</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Andrew Jones
&bull;
</span>
<span class='type-sm'>TarHeelIllustrated.com</span>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Staff Writer</span>
</span>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='upsell'>
<div class='preview-container'>
<div class='article-preview'></div>
<div class='fade-container'>
<div class='article-fade'></div>
<div class='st__content-block st__content-block--text article-text'>
<p>Next year’s North Carolina basketball team will have an interesting combination of veteran experience at the top, a gifted influx of youth in the freshman class and players in the middle ranging fr...</p>

</div>

</div>
</div>
<div class='upsell-content'>
<div class='row premium-divider'>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
<div class='premium-content col-sm-8 col-xs-12'>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span>Premium Content</span>
</div>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
</div>
<h3 class='upsell-headline'>Subscribe today to read the full article and get everything Rivals has to offer.</h3>
<div class='row buttons'>
<div class='col-xs-24 col-sm-12'>
<div class='subscribe'>
<a class="btn" href="/sign_up?preselected_site_id=97">Subscribe to Rivals</a>
</div>
</div>
<div class='sign-in col-xs-24 col-sm-12'>
<a class="btn" href="/users/sign_in">Sign in</a>
</div>
</div>
<div class='value-props row'>
<ul>
<li class='value-prop fa-before fa-check'>Member-only message boards</li>
<li class='value-prop fa-before fa-check'>Exclusive highlights and recruiting interviews</li>
<li class='value-prop fa-before fa-check'>Exclusive coverage of Rivals Camp Series</li>
<li class='value-prop fa-before fa-check'>Breaking recruiting news</li>
</ul>
</div>
</div>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://northcarolina.rivals.com/news/looking-ahead-to-next-season-garrison-brooks/printable' site-name='TarHeelIllustrated.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":97,"legacy_id":941,"name":"TarHeelIllustrated.com","friendly_name":"North Carolina","annual_discount":null,"subdomain":"northcarolina","primary_color":"5fb1e0","secondary_color":"CDCDCD","font_color":"ffffff","short_name":"northcarolina","maple_ncaaf_team_id":6,"maple_ncaaf_endpoint":"ncaaf/teams/nnl","maple_ncaab_team_id":413,"maple_ncaab_endpoint":"ncaab/teams/nav","maple_college_id":6,"google_analytics_id":"UA-81931301-1"}' twitter-feed='{"id":97,"site_id":97,"handle":"HeelIllustrated","list_name":"THI-Staff","created_at":"2016-02-01T12:25:13.374-06:00","updated_at":"2017-05-06T15:32:38.052-05:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://northcarolina.rivals.com/news/looking-ahead-to-next-season-garrison-brooks/printable' site-name='TarHeelIllustrated.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733126', 'https://northcarolina.rivals.com/news/looking-ahead-to-next-season-garrison-brooks');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Looking Ahead To Next Season: Garrison Brooks";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-premium,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://northcarolina.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733126",
    c7: "https://northcarolina.rivals.com/news/looking-ahead-to-next-season-garrison-brooks"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fnorthcarolina.rivals.com%2Fnews%2Flooking-ahead-to-next-season-garrison-brooks&c5=2022733126&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
